Project

General

Profile

Support #174

Understanding "Missing" in IP data

Added by Vivian So almost 7 years ago. Updated almost 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Data documentation
Target version:
Start date:
07/20/2013
Due date:
% Done:

100%

Estimated time:

Description

Hello.

When I read the Understanding Society IP User Guide, it was mentioned that -9 is assigned to data that are missing by error. Can I understand the term "missing by error" as processing error or error that is not caused by the respondents?

Thanks.
Vivian

History

#1 Updated by Redmine Admin almost 7 years ago

  • Category changed from 8 to Data documentation
  • % Done changed from 0 to 50

System missing are coded to -9 in the data processing and recoded to missing value codes if this can be infered from response mode, proxy interviewing status, non-adult age range or whether the respondent belonged to the 'universe' of an item, e.g. some items are only asked of mothers or those in full time employment, etc.
Jakob

#2 Updated by Redmine Admin almost 7 years ago

  • Status changed from New to Closed
  • % Done changed from 50 to 100

Also available in: Atom PDF