Project

General

Profile

Support #401

Weights and finding variables

Added by Tracy Turc-Milloy over 4 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Normal
Category:
Weights
Target version:
Start date:
08/14/2015
Due date:
% Done:

100%

Estimated time:

Description

Hello,
My Masters project is looking at the possible association between commuting times and CRP levels. I have a few points that are not clear for me from the user guides. Firstly, I wish to do a cross-sectional analysis of Wave 2 data only e.g. main interview, nurse visit and blood sample data. However the cross sectional weight provided in the guide is for a combination of Wave 2 and Wave 3. Could you provide me with the weight for Wave 2 only?

My 2nd main area of confusion was that in the main interview questions for wave 2 there doesn't seem to be a clear way of distinguishing if someone takes anti-inflammatories, statins (not if they are new to taking statins, but if they are currently taking statins, prescribed or not) or contraceptive/hrt drugs, however this is important for crp. Is there any way to access this information without having a special licence?

Thank you,

Tracy

Tracy

History

#1 Updated by Redmine Admin over 4 years ago

  • Category set to Weights
  • Target version set to X Ns
  • % Done changed from 0 to 50

For your 2nd question, please see this and related variables: https://www.understandingsociety.ac.uk/documentation/health-assessment/dataset-documentation/wave/xwave/datafile/xindresp_ns/variable/bnf7_conhrt

Your 1st question has been referred to the methodology group. Please be aware that it may take us a little longer than usual to respond to these queries due to vacations and conference attendance.

On behalf of the team,
Jakob

#2 Updated by Tracy Turc-Milloy over 4 years ago

For your 2nd question, please see this and related variables: https://www.understandingsociety.ac.uk/documentation/health-assessment/dataset-documentation/wave/xwave/datafile/xindresp_ns/variable/bnf7_conhrt - I was aware that these variables exist but my problem lies with the fact that I am trying to use Wave 2 data only - as these variables are from data from wave 2 & 3 combined, how can I be sure the information from that variable was true in Wave 2 and not just Wave 3?

Regards,

Tracy

#3 Updated by Redmine Admin over 4 years ago

  • Assignee set to Tracy Turc-Milloy

To clarify: W2 are exclusively UKHLS GPS sample members and W3 exclusively BHPS sample members. All have only taken part in the health assessment once to date.
Jakob

#4 Updated by Tracy Turc-Milloy over 4 years ago

Hello,

Please could you tell me if the committee has determined yet a weighting that could apply to W2 members who had a blood sample taken?

Thank you,

Tracy

#5 Updated by Tracy Turc-Milloy over 4 years ago

Tracy Turc-Milloy wrote:

Hello,

Please could you tell me if the committee has determined yet a weighting that could apply to W2 members who had a blood sample taken?

Thank you,

Tracy

I apologize, I have not stated the urgency of my request. I am currently in the middle of a week's leave from work to work on my Masters project - the first draft of which must be submitted in 2 weeks. I am unable to do the linear regression with the current weighting svyset b_psu [pweight=indbdub_xw], strata(b_strata)as I get missing values for F and P values. Please help me with a correct weighting,

Regards,

Tracy

#6 Updated by Peter Lynn over 4 years ago

Tracy,

I suggest that you use the weight b_indinus_xw for your analysis. It is not quite optimal as it does not correct for the final stage of non-response (to the nurse visit, conditional on completing the main individual interview), but it should be good enough.

(And apologies for the slow reply; I was away last week.)

Best wishes,

Peter

#7 Updated by Redmine Admin over 4 years ago

  • Status changed from New to Closed
  • % Done changed from 50 to 100

Also available in: Atom PDF