Project

General

Profile

Support #522

ukborn?

Added by david rhodes about 4 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
03/08/2016
Due date:
% Done:

100%

Estimated time:

Description

Where is this variable located please? in BHPS it's in xwavedat, and your guidance says for US it's in indall, but I can find no occurrence of it in any indall.

History

#1 Updated by Victoria Nolan about 4 years ago

  • Status changed from New to In Progress
  • Assignee set to Alita Nandi
  • Private changed from Yes to No

Dear David,

Many thanks for your enquiry, we will get back to you as soon as we can.

Best wishes, Victoria.

On behalf of the Understanding Society Data User Support Team

#2 Updated by david rhodes about 4 years ago

Victoria,
To clarify, my intention is a longitudinal analysis over several waves of BHPS and US, and I would like to identify - in the original BHPS sample specifically - the country of birth of respondents, including the UK country of birth. There is, however, a disturbingly large number of missing cases in the US ukborn variable contained within the xwavedat (US version): almost 30% are recorded as missing, some of which are recorded as no BHPS data (?), but the majority of which are coded as -9, and hence the reason why I was looking for the base occurrence of ukborn to try unpick the cause (which the derived variable note indicates is based partly on ukborn in indall) - but perhaps you can provide me with the reason? Is there a country of birth variable available for all respondents, irrespective of whether that is the UK or elsewhere?

#3 Updated by Alita Nandi about 4 years ago

  • Assignee changed from Alita Nandi to david rhodes
  • % Done changed from 0 to 90

This question is asked of adults (16+) as part of the adult individual questionnaire. It is asked the first time someone is interviewed.
So, it is missing for mostly children (<16yrs) and adults who have not been interviewed. As a quick check if you look at the birthy for ukborn==-9 you will see that 60% were born before 1996.

Are you interested in analysing adults in the sample? In that case construct that sample and match the ukborn variables from xwavedat. You will see that there are far fewer missing cases.

Hope this helps. If you have further queries please let us know.

#4 Updated by Alita Nandi about 4 years ago

Sorry the note about this variable in the online documentation was wrong. It mentioned that the variable used information from INDALL. We have now corrected it. Thanks for highlighting this issue.

Please let us know if you have further queries.

#5 Updated by Victoria Nolan about 4 years ago

  • Status changed from In Progress to Closed
  • % Done changed from 90 to 100

Also available in: Atom PDF