Project

General

Profile

Support #557

hscost mgold

Added by david rhodes almost 4 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Urgent
Assignee:
Category:
-
Target version:
-
Start date:
04/28/2016
Due date:
% Done:

100%

Estimated time:

Description

Is it correct that to obtain the original purchase price and the amount borrowed at purchase for mortgagors it is necessary to extract these variables from all preceding waves prior to the one of actual interest? Xwavedat does not contain these figures it appears.

IF (MHSOWND = 1-2 AND (MMGHAVE = 1 AND MMGYNOT= 1-2) OR (MMGHAVE = 2 AND MHSIVLW = 2) Asked if R became outright owner of home since last year or if R owns or part owns home and was not interviewed at present address last year

History

#1 Updated by Victoria Nolan almost 4 years ago

  • Status changed from New to Resolved
  • Assignee set to david rhodes
  • % Done changed from 0 to 90
  • Private changed from Yes to No

Dear David,

Apologies for the delay in responding. We do not currently provide a summary measure of housing/mortgage costs. If such a measure were available it would be included in the _hhresp data files (all derived variables are included at the bottom of the data files). (xwavedat is reserved for characteristics of the individual that do not change over time). You would have to derive this yourself by drawing on the information provided in _hhresp over the years. Please let us know if you would be happy to share your code with us.

I think issue #559 is a duplicate of this post? I will remove it for clarity.

Best wishes, Victoria.

#2 Updated by Victoria Nolan almost 4 years ago

  • Status changed from Resolved to Closed
  • % Done changed from 90 to 100

Also available in: Atom PDF