Project

General

Profile

Support #598

crosssectional BHPS sample weights in Understanding Society

Added by Sait Bayrakdar over 3 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
High
Category:
Weights
Target version:
-
Start date:
07/11/2016
Due date:
% Done:

100%

Estimated time:

Description

Hi,

I am working on an analysis which follows BHPS 2001 sample into Understanding Society (without including the Understanding Society sample). I understand I need to use WXRWTUK1 weight for BHPS waves. However, I can not find the equivalent weight to use in Understanding Society waves. It seems that the appropriate one would be w_indinbh_xw, however this weight is only available in wave 2.

Could you please tell me which weight in Understanding Society data I should use for an analysis including only BHPS (2001 - including Scotland, Wales, and NI)sample?

Many Thanks

History

#1 Updated by Olena Kaminska over 3 years ago

Thanks for your question. Yes, we do not provide separate cross-sectional weights for separate samples simply because our 'ub' weight that combines BHPS, GPS and EMB represents the population and has an advantage of larger sample size. Thus we suggest you use 'ub' equivalent cross-sectional weight. Please note that if you pool information from different waves and use it in one analysis you may want to scale the weights.
Alternatively you can use the equivalent longitudinal weight for 2001 BHPS sample. Longitudinal weights also represent cross-sectional population (although this would exclude immigrants to the UK since 2001).
Hope this helps,
Olena

#2 Updated by Olena Kaminska over 3 years ago

For how to scale the 'ub' weight please see our reply to issue #228.
Olena

#3 Updated by Victoria Nolan over 3 years ago

  • Status changed from New to Feedback
  • Assignee changed from Olena Kaminska to Sait Bayrakdar
  • % Done changed from 0 to 70
  • Private changed from Yes to No

#4 Updated by Sait Bayrakdar over 3 years ago

Hi Olena,

Thank you very much for the quick response.

However we are still a little unsure how to proceed. We only want to include BHPS respondents in our analysis because (a) we are also using panel surveys from other countries which follow a single sample from 2001 onwards and (b) we do not want to pick up effects caused by recent immigration. For 2001-2008 we understand that we can just use the XRWTUK1 variable in BHPS. However after the BHPS participants we are tracking enter UKHLS in W2 (2010) we don't know which weight would be best. Is it appropriate to just use the indinub_xw variable with only BHPS individuals-not GPS, EMB or GPC- in the sample?

We understand that we could use the relevant longitudinal weight but this would result in the loss of lots of cases with incomplete response patterns.

Thanks!

Olena Kaminska wrote:

Thanks for your question. Yes, we do not provide separate cross-sectional weights for separate samples simply because our 'ub' weight that combines BHPS, GPS and EMB represents the population and has an advantage of larger sample size. Thus we suggest you use 'ub' equivalent cross-sectional weight. Please note that if you pool information from different waves and use it in one analysis you may want to scale the weights.
Alternatively you can use the equivalent longitudinal weight for 2001 BHPS sample. Longitudinal weights also represent cross-sectional population (although this would exclude immigrants to the UK since 2001).
Hope this helps,
Olena

#5 Updated by Victoria Nolan over 3 years ago

  • Assignee changed from Sait Bayrakdar to Olena Kaminska

#6 Updated by Olena Kaminska over 3 years ago

I suggest you use W_indin01_lw. This is a longitudinal weight but it also represents the cross-sectional population. It is equivalent to LRWTUK1 in BHPS.
Hope this helps,
Olena

#7 Updated by Victoria Nolan over 3 years ago

  • Assignee changed from Olena Kaminska to Sait Bayrakdar
  • % Done changed from 70 to 90

#8 Updated by Victoria Nolan over 3 years ago

  • Status changed from Feedback to Closed
  • % Done changed from 90 to 100

Also available in: Atom PDF