Project

General

Profile

Support #611

longitudinal weights or cross-sectional weights for descriptive with index constructed with longitudinal weights

Added by Rita Bussi over 3 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
High
Assignee:
Category:
Weights
Target version:
-
Start date:
07/29/2016
Due date:
% Done:

100%

Estimated time:

Description

Hello,

I'm using W1-W5 and keeping all individuals aged less than 30 in W1 that are present in all the 5 waves (balanced panel). I calculated an index to measure the quality of employment trajectories (using monthly observations). I have two questions regarding the weights:

1. To do some cross tabulations at wave 4 of this index with some variables I used the longitudinal weights of wave 4 (d_indinus_lw) instead of cross-sectional weights. This because the index is calculated over 4 waves (it does not include wave 5 on which the index will be tested). How does this solution sound to you? Shall I rather use cross-sectional weight of the wave I'm looking at?

2. I further regress employment status of wave 5 on the index, for this regression - Shall I use wave 5 cross-sectional or longitudinal weights? What is your advice?

Many thanks in advance for your help,

Best wishes

Rita

History

#1 Updated by Victoria Nolan over 3 years ago

  • Category set to Weights
  • Status changed from New to In Progress
  • Assignee set to Olena Kaminska
  • Private changed from Yes to No

#2 Updated by Olena Kaminska over 3 years ago

Rita,

Very good question. In both situations you should use longitudinal weights. This is because people who were not present at wave 1 (TSMs) are not in your analysis.

Hope this helps,
Olena

#3 Updated by Victoria Nolan over 3 years ago

  • Status changed from In Progress to Feedback
  • Assignee changed from Olena Kaminska to Rita Bussi
  • % Done changed from 0 to 90

#4 Updated by Victoria Nolan over 3 years ago

  • Status changed from Feedback to Closed
  • % Done changed from 90 to 100

#5 Updated by Rita Bussi over 3 years ago

Dear Olena,

Sorry for this late reply. Thanks a lot for your advice.

Best regards,

Rita

Also available in: Atom PDF