Project

General

Profile

Support #691

Merge BHPS file before analysis for BHPS dataset

Added by suleyman bolat over 3 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
High
Category:
Data analysis
Target version:
Start date:
01/03/2017
Due date:
% Done:

100%

Estimated time:

Description

My research topic is about the labour force participation, and so I collected some dataset from BHPS dataset, I have UKDA 5151 dataset and separated some variables I use in the analysis. But I would like to apply for this dataset using GMM, Fixed effect or other methods. I am using Stata 14.1 program for windows.

In UKDA 5151, I will use only `indresp` and 1-18 waves together...

1- Before analysis this dataset, do we have to merge this dataset? so I do not know what to merge in STATA ?

2- After merge process for dataset, can we analyse for our commands to these datasets?

3- Do you have any internet address for how to merge these datasets or link, or brochure or do file?

I attached my variables and model. If you help me for this issue, I am glad for this.

Thanks

BHPS - MODEL - VARIABLES.docx (16.8 KB) BHPS - MODEL - VARIABLES.docx suleyman bolat, 01/03/2017 02:41 PM

History

#1 Updated by Victoria Nolan over 3 years ago

  • Status changed from New to Closed
  • Assignee changed from Alita Nandi to suleyman bolat
  • % Done changed from 0 to 100
  • Private changed from Yes to No

Dear Dr. Bolat,

I assume this is a duplicate of your earlier issue to which we responded yesterday?

We provide online training to use the BHPS with Stata. This provides an overview of the survey, the data structure and also guides you through how to create datasets for different kinds of analysis. See here: https://www.understandingsociety.ac.uk/documentation/training

If you have further questions please continue to use this online User Forum to raise issues.

Best wishes, Victoria.

Also available in: Atom PDF