Project

General

Profile

Support #893

Urgent/ish data mental health and social media

Added by danilo di emidio over 1 year ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Immediate
Category:
Data releases
Target version:
-
Start date:
01/09/2018
Due date:
01/11/2018
% Done:

10%

Estimated time:

Description

I'm in a very urgent situation so if you could direct me or find me a dataset (or tell me how to find it) that looks at (young) people use of social media and its impact on mental health that would be very appreciated, it's for a project where I have to use the R software to compute statistics and show that my analysis helps (or not) to extent knowledge on the research problem (in my case the correlation between the use of social media and mental health).

my tutor suggested I came through your institution and after spending 2 days in your website I have given up, there is so much stuff. my tutor tells me first:

'Did you find any information on the variables you need through US?'

I had no clue what he meant, I guessed I would be interested in variables such as age? nationality? gender? ethnicity or as many variables as I want, based on my specific interest.

His reply was:

'The understanding society dataset is huge so in the first instance you would need to identify where the bits you need are. Look for a “code book” or other guide to the variables. You’re looking specifically for variable names and for the file name containing them. I can help with fiddly aspects of loading this into R but you need to go through the administrative side of getting to grips with what’s in the dataset'

I went as far as finding this page, then I get lost, when I click on some of the links I get e.g. 'variable 160'...what does it mean? that that study has 160 variables and I have to know what to unpick based on my want/need?

sorry if I'm asking silly questions but I have been chucked into a stats course and hve little knowledge and understanding. can you help? many thanks in advance. danilo

History

#1 Updated by Stephanie Auty over 1 year ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 10
  • Private changed from Yes to No

Many thanks for your enquiry. The Understanding Society team is looking into it and we will get back to you as soon as we can.

Best wishes,
Stephanie Auty - Understanding Society User Support Officer

#2 Updated by Stephanie Auty over 1 year ago

  • Status changed from In Progress to Rejected

This is a duplicate of issue #895, replies will be posted under that issue.

Also available in: Atom PDF