Project

General

Profile

Support #903

Education variable hiqual_dv in BHPS and USOC

Added by Rossella Icardi about 2 years ago. Updated over 1 year ago.

Status:
Resolved
Priority:
High
Category:
Harmonisation
Target version:
Start date:
01/25/2018
Due date:
% Done:

100%

Estimated time:

Description

I am currently working with the long file using BHPS and USOC data.
I am noticing problems with the educational variable 'hiqual_dv'. Namely, the variable has a very large number of missing cases for the original BHPS respondents in the USOC sample. Could you please confirm this is correct and suggest a way to correct it or an alternative harmonised variable to use across the two datasets?
Many thanks

History

#1 Updated by Stephanie Auty about 2 years ago

  • Category set to Harmonisation
  • Status changed from New to In Progress
  • Assignee set to Stephanie Auty
  • Target version set to X M
  • % Done changed from 0 to 10
  • Private changed from Yes to No

Many thanks for your enquiry. The Understanding Society team is looking into it and we will get back to you as soon as we can.

Best wishes,
Stephanie Auty - Understanding Society User Support Officer

#2 Updated by Stephanie Auty about 2 years ago

  • Status changed from In Progress to Feedback
  • Assignee changed from Stephanie Auty to Rossella Icardi
  • % Done changed from 10 to 80

Dear Rossella,

Thank you for informing us. We are aware of this issue and the data has now been updated with the corrected version. Please download the data from the Data Archive website and you should find the issue is resolved.

Best wishes,
Stephanie Auty - Understanding Society User Support Officer

#3 Updated by Alita Nandi about 2 years ago

  • Status changed from Feedback to Resolved
  • % Done changed from 80 to 90

#4 Updated by Stephanie Auty over 1 year ago

  • % Done changed from 90 to 100

Also available in: Atom PDF