Project

General

Profile

Support #934

Household representative person

Added by Martin Burgess over 2 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
Normal
Category:
Data documentation
Target version:
Start date:
03/06/2018
Due date:
% Done:

100%

Estimated time:

Description

In the dataset documentation (I am using wave 'd') reference is made to two fields d_hrpno and d_hrpid on the d_indresp file. I can't find these on the indresp file, or on the indresp file for the a,b or c waves either.
Nor can I find them on any of the other d wave files. Is my data incomplete or are these fields not available? Or have I made another sort of error?
Many thanks

History

#1 Updated by Stephanie Auty over 2 years ago

  • Status changed from New to In Progress
  • Assignee changed from Gundi Knies to Stephanie Auty
  • % Done changed from 0 to 10
  • Private changed from Yes to No

Many thanks for your enquiry. The Understanding Society team is looking into it and we will get back to you as soon as we can.

Best wishes,
Stephanie Auty - Understanding Society User Support Officer

#2 Updated by Stephanie Auty over 2 years ago

We have deleted issue #935 because it is a duplicate of this one.

#3 Updated by Stephanie Auty over 2 years ago

  • Status changed from In Progress to Feedback
  • Assignee changed from Stephanie Auty to Martin Burgess
  • Target version set to X M
  • % Done changed from 10 to 80

Hi Martin,

I can see these variables in the latest version of the data, in the datafiles w_indresp, w_indall and w_hhresp. Please try downloading the most recent version of the data again, and they should be there.

Best wishes,
Stephanie Auty - Understanding Society User Support Officer

#4 Updated by Stephanie Auty almost 2 years ago

  • Status changed from Feedback to Resolved
  • % Done changed from 80 to 100

Also available in: Atom PDF